<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns:og="http://ogp.me/ns#" xmlns:pas="http://pluckstageeagles.nfl.com/2009/pluckApplicationServer">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1297333251895
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251894
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 15px 0 7px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759032
{
  width:980px;
  min-height:75px;
  height:auto !important;
  height:75px;
  margin:5px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759034
{
  width:980px;
  min-height:55px;
  height:auto !important;
  height:55px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759033
{
  width:980px;
  min-height:42px;
  height:auto !important;
  height:42px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251897
{
  width:970px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:8px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1297333251910
{
  width:660px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251914
{
  width:660px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1306833638992
{
  width:660px;
  min-height:800px;
  height:auto !important;
  height:800px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1299147654782
{
  width:310px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1299147654783
{
  width:310px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251917
{
  width:310px;
  min-height:190px;
  height:auto !important;
  height:190px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251915
{
  width:310px;
  min-height:120px;
  height:auto !important;
  height:120px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1335086459916
{
  width:310px;
  min-height:190px;
  height:auto !important;
  height:190px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1297333251884
{
  width:980px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251895{background-color: transparent; min-height: 0;}#c1297333251894{background-color: transparent; min-height: 0;}#c1398117759032{background-color: transparent; min-height: 0;}#c1398117759034{background-color: transparent; min-height: 0;}#c1398117759033{background-color: transparent; min-height: 0;}#c1297333251897{background-color: transparent; min-height: 0;}#c1297333251910{background-color: transparent; min-height: 0;}#c1297333251914{background-color: transparent; min-height: 0;}#c1306833638992{background-color: transparent; min-height: 0;}#c1299147654782{background-color: transparent; min-height: 0;}#c1299147654783{background-color: transparent; min-height: 0;}#c1297333251917{background-color: transparent; min-height: 0;}#c1297333251915{background-color: transparent; min-height: 0;}#c1335086459916{background-color: transparent; min-height: 0;}#c1297333251884{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.eagles.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.eagles.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/EAGLES/';
    var nflcsAVAssetPath='https://phieagles.akamaized.net/';
    var nflcsClubCode='PHI';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.eagles.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubseagles,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/dark.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Eagles"/>

<meta property="og:type" content="article"/>
<title>Season Preview: Dallas Cowboys</title>
        <link rel="canonical" href="/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6" />
        <meta property="og:title" content="Season Preview: Dallas Cowboys&nbsp;"/>
                <meta property="og:description" content="&nbsp;"/>
                <meta property="og:url" content="http://www.philadelphiaeagles.com/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6?campaign=phi:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.philadelphiaeagles.com/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6?campaign=phi:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.eagles.clubs.nfl.com//assets/images/imported/PHI/photos/app_thumbnails/2017/Cowboys_Preview_580App_090517.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="News - Eagles All-Access RSS Feed" href="/cda-web/rss-module.htm?tagName=News - Eagles All-Access"/>
<link rel="alternate" type="application/rss+xml" title="Spadaro RSS Feed" href="/cda-web/rss-module.htm?tagName=Spadaro"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/assets/css/invision.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/assets/js/mockdraft.js"></script>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta property="fb:pages" content="120163518021430" />

<script src="/assets/js/featured-gallery.js" type="text/javascript"></script>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1297333251895"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=phi" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1297333251894"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.phi" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1398117759032"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-top"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-header-top_element1
{
  width:965px;
}

#hp-header-top_element2
{
  width:965px;
  display:inline;
  float:left;
}

#hp-header-top_c1395825656027
{
  width:140px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395912055209
{
  width:300px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_element3
{
  width:525px;
  display:inline;
  float:left;
}

#hp-header-top_c1394961651635
{
  width:520px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 5px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_element4
{
  width:525px;
  display:inline;
  float:left;
}

#hp-header-top_c1440234260641
{
  width:130px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:25px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1394961651631
{
  width:155px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:25px 0 0 20px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395825656066
{
  width:190px;
  min-height:35px;
  height:auto !important;
  height:35px;
  margin:5px 0 0 30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395825656027{background-color: transparent; min-height:0;}#hp-header-top_c1395912055209{background-color: transparent; min-height:0;}#hp-header-top_c1394961651635{background-color: transparent; min-height:0;}#hp-header-top_c1440234260641{background-color: transparent; min-height:0;}#hp-header-top_c1394961651631{background-color: transparent; min-height:0;}#hp-header-top_c1395825656066{background-color: transparent; min-height:0;}</style><div id="hp-header-top_element1"><div id="hp-header-top_element2"><div class="iw_component" id="hp-header-top_c1395825656027"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logo-link"><a title="Home" href="/"><img class="hdr-logo" src="http://prod.static.eagles.clubs.nfl.com/assets/nflimg/phi-logo.png" /></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-top_c1395912055209"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="logotype"><span>The Official Site of the Philadelphia Eagles</span></div>
                    
                
            
        
    
    

</div>
</div><div id="hp-header-top_element3"><div class="iw_component" id="hp-header-top_c1394961651635"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-login-reg">
<div id="account-manager"><a href="https://oss.ticketmaster.com/aps/eagles/EN/account/login"><span>Account Manager</span></a></div>
<div class="bar">|</div>
<div class="logged-out-link" id="gbl-login-link-div"><a class="gbl-login-btn" href="http://boards.philadelphiaeagles.com/login/" id="gbl-login-btn" title="Sign In"><span>Forum Sign In</span></a></div>
<div class="bar">|</div>
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="http://fanpages.philadelphiaeagles.com/fanpreferences.html" id="gbl-reg-btn" title="Register"><span>Subscribe to Email</span></a></div>
</div>
<!--
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="http://boards.philadelphiaeagles.com/index.php?app=core&amp;module=global&amp;section=register" id="gbl-reg-btn" title="Register"><span>Register</span></a></div>
</div>-->
                    
                
            
        
    
    

</div>
</div><div id="hp-header-top_element4"><div class="iw_component" id="hp-header-top_c1440234260641"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <ul style="margin: 0px; padding: 0px;">
<li class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="145" data-height="22" data-suite="team.phi" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
</ul>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-top_c1394961651631"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="hp-header-top_c1395825656066"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="pres-by-xfinity-link"><a title="Home" href="http://www.comcast.com/"><img class="pres-by-xfinity" src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/PresentedByXFINITY_W.png" /></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1398117759034"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-home">
                <a class="root-node-link" target="" title="Home" href="http://www.philadelphiaeagles.com/.html">
                    <span>Home</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.philadelphiaeagles.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.philadelphiaeagles.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedules">
                <a class="root-node-link" target="" title="Schedules" href="http://www.philadelphiaeagles.com/schedules/schedule.html">
                    <span>Schedules</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.philadelphiaeagles.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.philadelphiaeagles.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://philadelphiaeagles.com/fanzone/">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.philadelphiaeagles.com/source/bm-chi-pe1234a">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.philadelphiaeagles.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-home" rel="/nav-ribbon/home.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedules" rel="/nav-ribbon/schedules.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Eagles|News';
</script>

</div>
</div><div class="iw_component" id="c1398117759033"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-bottom"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-header-bottom_element1
{
  width:890px;
}

#hp-header-bottom_element2
{
  width:890px;
  display:inline;
  float:left;
}

#hp-header-bottom_c1394961653530
{
  width:100px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 0 0 20px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961653533
{
  width:570px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961651678
{
  width:200px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961653530{background-color: transparent; min-height:0;}#hp-header-bottom_c1394961653533{background-color: transparent; min-height:0;}#hp-header-bottom_c1394961651678{background-color: transparent; min-height:0;}</style><div id="hp-header-bottom_element1"><div id="hp-header-bottom_element2"><div class="iw_component" id="hp-header-bottom_c1394961653530"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a href="https://twitter.com/search?q=%23flyeaglesfly&amp;src=typd"><span class="nav-twitter-link">&nbsp;</span></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-bottom_c1394961653533"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="nav-spotlight"><span class="label">Spotlight:</span>
<ul>
<li><a href="http://www.philadelphiaeagles.com/team/roster.html"><span>Roster</span></a></li>
<li><span><a href="http://www.philadelphiaeagles.com/videos/channels/podcasts.html">Podcasts</a></span></li>
<li><a href="http://www.philadelphiaeagles.com/cheerleaders/index.html"><span>Cheerleaders</span></a></li>
<li><a href="http://www.philadelphiaeagles.com/tickets/index.html"><span>Tickets</span></a></li>
<li><a href="http://boards.philadelphiaeagles.com/"><span>Boards</span></a></li>
<li><span><a href="http://www.eaglesacademies.com/">Youth Camps</a></span></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-bottom_c1394961651678"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.philadelphiaeagles.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Philadelphiaeagles.com" data-publish-url="http://eagles.hosted.cx/" data-search-url="http://www.philadelphiaeagles.com/" data-search-path="search-results" id="search-text" value="Search Philadelphiaeagles.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1297333251897"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="150" data-height="50" data-suite="team.phi" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1297333251910"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="105532939522654" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="Eagles" data-count="horizontal" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=B839B14D6872A01B0F60B03CD37245F9?&amp;showTools=email,%20print,%20rss&amp;requestUri=http://www.philadelphiaeagles.com/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.philadelphiaeagles.com/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1297333251914"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=c2a2558a-40d6-40e7-992a-fca28f4f8fb6&seoTitle=Season-Preview-Dallas-Cowboys&section=news&vv=print"></div>
                <h2 class="article-title"><span>Season Preview: Dallas Cowboys</span></h2>
                <p class="article-update"><span class="highlight">Posted 1 hour ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard simple">
        <span class="data">
                <span class="name-container">
                        <span class="prefix">By </span><span class="fn ">David George</span>
                    </span>
                </span>
        </span>
</span></p>
                        <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <div class="article-content"><img style="display: none;" src="/assets/images/imported/PHI/photos/app_thumbnails/2017/Cowboys_Preview_580App_090517.jpg" /> <p><img src="/assets/images/imported/PHI/photos/app_thumbnails/2017/615_Season_Preview_Cowboys_090517.jpg" /></p> <p>Fresh off the bye week, the Eagles head to Dallas for a Week 11 matchup under the bright lights of Sunday Night Football. Although the teams have split the four previous meetings, with two contests ending in thrilling overtime finishes, the Eagles bested the Cowboys on New Year’s Day with a two-touchdown victory at Lincoln Financial Field.</p> <p><strong>Key Additions:</strong> G Jonathan Cooper, CB Nolan Carroll</p> <p><strong>Key Losses:</strong> T Doug Free, G Ronald Leary, CB Brandon Carr, CB Morris Claiborne, DB J.J. Wilcox, DT Terrell McClain, S Barry Church, DE Cedric Thornton</p> <p><strong>Top Draft Pick:</strong> DE Taco Charlton</p> <p>Jason Garrett embarks on his seventh full season as head coach after the franchise’s most successful run in almost a decade going 13-3 overall. The Cowboys earned the NFC East crown but a come-from-behind win by the Packers in the Divisional Round brought their season to a climactic halt.</p> <p>Quarterback Dak Prescott and running back Ezekiel Elliott proved to be a dynamic duo last year. The two combined for 21 of the team's 24 rushing touchdowns while setting franchise passing and rushing rookie records, respectively. Prescott operated behind one of the league’s most formidable offensive lines last year earning Offensive Rookie of the Year honors. Cole Beasley, Jason Witten, and deep-threat Dez Bryant were the receiving weapons who helped the club finish top five in both yards and points.</p> <p>The Cowboys' defense ranked top five in points allowed and relinquished the fewest rushing yards in the league. During the offseason, however, the Cowboys lost three starters in their secondary in Carr, Claiborne, and Wilcox whose production may be tough to replace.</p> <p>The last time the Eagles played the Cowboys following a bye week was in 2015 and the Eagles finished with a 33-27 overtime victory. Can they pull off the feat again? We’ll find out Sunday, November 19 at AT&amp;T Stadium with kickoff set for 8:30 p.m.</p> <p><nflcs:avplayer data-contentid="70f2607d-c6b7-42b5-8765-86a92aeb42ec" data-width="615" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 615px; height: 346px;" class="center"></nflcs:avplayer></p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Season Preview: Dallas Cowboys";
                s_analytics_prop4	= "David George";
                s_analytics_prop11	= "c2a2558a-40d6-40e7-992a-fca28f4f8fb6";
                s_analytics_prop12	= "Season Preview: Dallas Cowboys";
                s_analytics_prop13	= "David George";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1306833638992"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br /> <!--<script type="text/javascript">// <![CDATA[
invisionApi.initialize('http://boards.philadelphiaeagles.com', 'eagles');
// ]]></script>
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.philadelphiaeagles.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
--> <!--
<script type="text/javascript" src="https://content.boards.philadelphiaeagles.com/rcs/loader.js" data-rss-id="3" data-guid="'http://www.philadelphiaeagles.com' + location.pathname;" id="ipsRemoteCommenting" async=""></script>
--> <!--
var UNIQUE_ID = "http://www.philadelphiaeagles.com" + location.pathname;
--> <span id="invision-script"></span>
<script type="text/javascript">// <![CDATA[
                 var guid = document.querySelector('link[rel="canonical"]').href;
                 var head= document.getElementById('invision-script');
                 var script= document.createElement('script');
                 script.type= 'text/javascript';
                 script.src= 'https://content.boards.philadelphiaeagles.com/rcs/loader.js';
                 script.setAttribute('async', 'async');
                 script.setAttribute("data-rss-id", "1");
                 script.setAttribute("data-guid", guid);
                 script.setAttribute("id", "ipsRemoteCommenting");
                 head.appendChild(script);
// ]]></script>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1299147654782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.phi" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1299147654783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.phi" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1297333251917"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="15" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="Yes" /><input type="hidden" name="clubRelatedTerms" value="News - On The Inside,News - Eagles All-Access" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="relatedClubs" value="PHI" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="15" /><input type="hidden" name="relatedToId" value="c2a2558a-40d6-40e7-992a-fca28f4f8fb6" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1504623796071"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504623796071">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Big-Question-Do-The-Eagles-Have-Enough-At-Running-Back/ba901fd2-26c1-4a4b-8a57-4148175173f2" title="Big Question: Do The Eagles Have Enough At Running Back?">
                        <span>Big Question: Do The Eagles Have Enough At Running Back?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By PhiladelphiaEagles.com">PhiladelphiaEagles.com</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 2 minutes ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Season-Preview-Dallas-Cowboys/c2a2558a-40d6-40e7-992a-fca28f4f8fb6" title="Season Preview: Dallas Cowboys">
                        <span>Season Preview: Dallas Cowboys</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By David George">David George</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 1 hour ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Wake-Up-Call-Is-Doug-Pederson-A-Coach-Of-The-Year-Candidate/45bbe098-2d5e-404e-a6aa-247f572c4051" title="Wake-Up Call: Is Doug Pederson A Coach Of The Year Candidate?">
                        <span>Wake-Up Call: Is Doug Pederson A Coach Of The Year Candidate?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 4 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Alshon-Jeffery-Torrey-Smith-Ready-To-Help-Offense-Soar/61910cb7-a4d5-49f8-bb07-aa85e4941584" title="Alshon Jeffery, Torrey Smith Ready To Help Offense Soar">
                        <span>Alshon Jeffery, Torrey Smith Ready To Help Offense Soar</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 13 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Who-Will-Lead-The-Way-At-Running-Back/e0efd1e9-7c07-4e6f-8534-c8773e50b7fc" title="Who Will Lead The Way At Running Back?">
                        <span>Who Will Lead The Way At Running Back?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By David George">David George</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 18 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Doug-Pederson-Says-Entire-Team-Is-Healthy-As-Washington-Week-Begins/f8e076cc-9169-48ea-8491-0871fdba2160" title="Doug Pederson Says Entire Team Is Healthy As Washington Week Begins">
                        <span>Doug Pederson Says Entire Team Is Healthy As Washington Week Begins</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By David George">David George</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 21 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Season-Preview-Denver-Broncos/253e8af0-df36-4ed1-a9b4-b56ddfe7f496" title="Season Preview: Denver Broncos">
                        <span>Season Preview: Denver Broncos</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By David George">David George</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 4, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Wake-Up-Call-Inside-Carson-Wentzs-Morning-Routine/14f027c9-eeba-4f43-ae69-61276e368647" title="Wake-Up Call: Inside Carson Wentz's Morning Routine">
                        <span>Wake-Up Call: Inside Carson Wentz's Morning Routine</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 4, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Who-Is-Carson-Wentz-Face-Of-The-Eagles/9deb72ce-c97f-40a3-8e35-23e63c8141c7" title="Who Is Carson Wentz, Face Of The Eagles?">
                        <span>Who Is Carson Wentz, Face Of The Eagles?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 3, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Eagles-Looking-To-Change-Rivalry-Mojo/88623e85-2c18-45b5-a421-104e90977eee" title="Eagles Looking To Change Rivalry Mojo">
                        <span>Eagles Looking To Change Rivalry Mojo</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 3, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Eagles-Announce-10-Man-Practice-Squad/0eb65325-3ac4-4ea0-a490-32cb08873504" title="Eagles Announce 10-Man Practice Squad">
                        <span>Eagles Announce 10-Man Practice Squad</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By PhiladelphiaEagles.com">PhiladelphiaEagles.com</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 3, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Season-Preview-San-Francisco-49ers/4a3002cc-59d6-431c-a290-f11e1b2ac87e" title="Season Preview: San Francisco 49ers">
                        <span>Season Preview: San Francisco 49ers</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By David George">David George</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 3, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Carson-Wentz-Eagles-Benefit-From-Audible-To-Starting-Plan/43b6eed2-a14f-49a8-9460-3d2dc9b4ce87" title="Carson Wentz, Eagles Benefit From Audible To Starting Plan">
                        <span>Carson Wentz, Eagles Benefit From Audible To Starting Plan</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 3, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Five-Answers-From-Howie-Roseman-About-The-Roster-Moves/a37940f2-67cb-4df6-bad8-1d8c48c97d5d" title="Five Answers From Howie Roseman About The Roster Moves">
                        <span>Five Answers From Howie Roseman About The Roster Moves</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By PhiladelphiaEagles.com">PhiladelphiaEagles.com</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 2, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Development-Key-In-Fluid-Roster-Picture/fa307646-57c8-47f7-a006-204d24271404" title="Development Key In Fluid Roster Picture">
                        <span>Development Key In Fluid Roster Picture</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted Sep 2, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1297333251915"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-carousel">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Photos</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="2" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More Photos" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Photos - Cheerleaders,Photos - Events,Photos - Fans,Photos - Game Coverage,Photos - Off The Field,Photos - Players" /><input type="hidden" name="moreLinkURL" value="/multimedia/photos/all-photos.html" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="PHI" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="6" /><input type="hidden" name="relatedToId" value="c2a2558a-40d6-40e7-992a-fca28f4f8fb6" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-carousel" /><input type="hidden" name="displayName" value="Recent Photos" />    


    <a name="cltop_1504623535275"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1504623535275">
    
        
          

	
	
		
	




<!-- navigator -->
<div class="scrollable-navi"></div>

<!-- prev link -->
<a class="scrollable-prev"></a>
<div class="scrollable">
    <div class="items">
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/2017-Eagles-Then-And-Now/f0a6c77d-45cb-4b5c-9e82-61fabe9f75f9" title="2017 Eagles: Then And Now">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/09-September/tempcelek-09--nfl_thumb_128_98.jpg" alt="2017 Eagles: Then And Now" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Eagles-Announce-53-Man-Roster/c883f8f0-8811-4146-8676-0b79286541e6" title="Eagles Announce 53-Man Roster">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/08-August/tempBBGY0045--nfl_thumb_128_98.jpg" alt="Eagles Announce 53-Man Roster" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Eagles-Vs-Jets-August-31/931911db-bcc4-466a-b572-fee394258dcb" title="Eagles Vs. Jets: August 31">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/08-August/tempKL_17419--nfl_thumb_128_98.JPG" alt="Eagles Vs. Jets: August 31" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Best-Of-David-Akers/75c951d5-cff5-4682-910a-66489ba9dce4" title="Best Of David Akers">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/08-August/tempAkers-889c72291DH1188_eagle_49er-CC--nfl_thumb_128_98.jpg" alt="Best Of David Akers" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Taking-Flight-For-Autism-2017/9b67be45-5d38-4e2c-931f-be62c9515499" title="Taking Flight For Autism 2017">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/08-August/tempBBGY0743--nfl_thumb_128_98.JPG" alt="Taking Flight For Autism 2017" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Cheerleaders-On-Gameday-Dolphins/e467f73c-e15c-428f-bf63-8a18f2e42d25" title="Cheerleaders On Gameday: Dolphins">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/08-August/tempAngelica-Kate-and-Kassandra-in-the-cheerleader-locker-room-before-the-game--nfl_thumb_128_98.jpg" alt="Cheerleaders On Gameday: Dolphins" border="0"/>
                
                
            
            </a>
            </div>
        
    </div>
</div>
<!-- next link -->
<a class="scrollable-next"></a>



        
        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/multimedia/photos/all-photos.html" class="content-more" title="More Photos"><span>More Photos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1335086459916"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">






	
	

		
			
				
			
			
		

		
			
		
		<div class="module ">
        <div class="events-calendar" rel="/cda-web/event-calendar-module.htm">
            <div class="events-list-view-compact">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Broadcast Schedule</span></h2></div>
                                

			<div class="hd">
			
						<ul class="nav-view">
							<li class="calendar"><a href="#" title="Calendar"><span>Calendar</span></a></li>
							<li class="list"><a href="#" title="List"><span>List</span></a></li>
						</ul>
			

				<ul class="nav-month">
					<li class="prev"><a href="#"><span>&#0171;</span></a></li>
					<li class="current"><a href="#"></a></li>
					<li class="next"><a href="#"><span><span class="link-carets">&#0187;</span></span></a></li>
				</ul>

				<fieldset class="filter-events">
					<legend>Event Filter</legend>

					<form name="filter-events-form" onsubmit="return(false);">
						<label>Event Type:</label>
						<select class="event-categories" autocomplete="off"></select>
						<button title="GO"><span>GO</span></button>

					</form>

				</fieldset>
                 <div id="print-module" rel="/cda-web/event-calendar-module.htm?displayName=Broadcast%20Schedule&type=all&maxResults=3&view=list&compact=true&vv=print"></div>
			</div>

			<div class="bd bd-list">

				<table>
					<caption>List</caption>
					<thead>
						<tr>
							<th class="date"><span>Date</span></th>
							<th class="event"><span>Event</span></th>
							<th class="desc"><span>Description</span></th>
							<th class="location"><span>Location</span></th>
						</tr>
					</thead>
					<tbody>
						<tr class="template">
							<td class="date"></td>
							<td class="event"></td>
							<td class="desc"></td>
							<td class="location"></td>
						</tr>
					</tbody>
				</table>

			</div>

			<div class="bd bd-calendar">

				<table>
					<caption>Calendar</caption>
					<thead>
						<tr>
							<th>S<span>unday</span></th>
							<th>M<span>onday</span></th>
							<th>T<span>uesday</span></th>
							<th>W<span>ednesday</span></th>
							<th>T<span>hursday</span></th>
							<th>F<span>riday</span></th>
							<th>S<span>aturday</span></th>
						</tr>
					</thead>
					<tbody>
						<tr class="template">
							<td class="template">
								<div class="itm-wrp-1">
									<h4></h4>
									<dl></dl>
									
								</div>
							</td>
						</tr>
					</tbody>
				</table>

			</div>

			<div class="ft">
				<div class="action-bar">
					<a href="/schedules/calendar.html" title="More Events">More Events <span class="link-carets">&#0187;</span></a>
				</div>
			</div>

		</div></div></div></div></div></div>
        </div>
    </div>

		<script type="text/javascript">
		    var eventDetailURL = "/schedules/event/";
		    var largeCalendarURL = "/schedules/calendar.html";
            var requestCategory = '';		    
			nflcs.gbl.mod.EventsCalendar.MaxListResults = 3;
			$nflcs(document).ready(nflcs.gbl.mod.EventsCalendar.init);
		</script>

	
	

</div>
</div></div></div><div class="iw_component" id="c1297333251884"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-top"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-footer_element1
{
  width:980px;
}

#hp-footer_c1396430441524
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441527
{
  width:980px;
  min-height:125px;
  height:auto !important;
  height:125px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441530
{
  width:980px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441524{background-color: transparent; min-height:0;}#hp-footer_c1396430441527{background-color: transparent; min-height:0;}#hp-footer_c1396430441530{background-color: transparent; min-height:0;}</style><div id="hp-footer_element1"><div class="iw_component" id="hp-footer_c1396430441524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-top">
<div class="phi-logo"><img src="http://prod.static.eagles.clubs.nfl.com/assets/nflimg/phi-logo-footer.png" /></div>
<div class="presbyx"><img src="http://prod.static.eagles.clubs.nfl.com/assets/images/xfinity-footer.png" /></div>
<div class="social-icon-container"><a href="https://www.facebook.com/philadelphiaeagles"><span class="icon-facebook">&nbsp;</span></a><a href="https://twitter.com/eagles"><span class="icon-twitter">&nbsp;</span></a> <a href="https://www.pinterest.com/officialeagles/"><span class="icon-pinterest">&nbsp;</span></a> <a href="http://instagram.com/philadelphiaeagles#"><span class="icon-instagram">&nbsp;</span></a> <a href="https://plus.google.com/+eagles/posts"><span class="icon-google-plus">&nbsp;</span></a> <a href="http://fanpages.philadelphiaeagles.com/fanpreferences.html"><span class="icon-mail">&nbsp;</span></a> <a href="http://www.philadelphiaeagles.com/fanzone/eagles-text-alerts.html"><span class="icon-text">&nbsp;</span></a></div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-footer_c1396430441527"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-sitemap">
<div class="sitemap-container">
<div class="nav-list">
<div class="nav-label">People</div>
<a href="http://www.philadelphiaeagles.com/team/roster.html"><span>Player</span></a> <a href="http://www.philadelphiaeagles.com/team/coaches.html"><span>Coaches</span></a> <a href="http://www.philadelphiaeagles.com/cheerleaders/roster.html"><span>Cheerleaders</span></a> <a href="http://www.philadelphiaeagles.com/team/staff.html"><span>Front Office</span></a></div>
<div class="nav-list">
<div class="nav-label">News &amp; Video</div>
<a href="http://www.philadelphiaeagles.com/news/index.html"><span>News Home</span></a> <a href="http://www.philadelphiaeagles.com/news/all-news.html"><span>Latest News</span></a> <a href="http://www.philadelphiaeagles.com/videos/index.html"><span>Latest Videos</span></a></div>
<div class="nav-list">
<div class="nav-label">Tickets &amp; Stadium</div>
<a href="http://www.ticketexchangebyticketmaster.com/NFL/philadelphia-eagles-tickets/?intcmp=tm105446&amp;wt.mc_id=NFL_TEAM_PHI_FOOTER"><span>NFL ticket Exchange</span></a> <a href="http://www.lincolnfinancialfield.com/a-z-stadium-information/"><span>Stadium Information</span></a> <a href="https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=eagles"><span>Manage My Account</span></a> <a href="http://events.lincolnfinancialfield.com/"><span>Host your Event</span></a></div>
<div class="nav-list">
<div class="nav-label">Fans</div>
<a href="http://www.philadelphiaeagles.com/fanzone/contests/"><span>Contest</span></a> <a href="http://boards.philadelphiaeagles.com/"><span>Message Boards</span></a></div>
<div class="nav-list">
<div class="nav-label">Community</div>
<a href="http://eaglescharitablefoundation.org/"><span>Eagles Charitable Foundation</span></a> <a href="http://www.philadelphiaeagles.com/community/gogreen.html"><span>Go Green</span></a> <a href="http://www.philadelphiaeagles.com/community/index.html"><span>Programs</span></a></div>
<div class="nav-list">
<div class="nav-label">Shop</div>
<a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Jerseys/source/bm-chi-footer"><span>Jerseys</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Mens/source/bm-chi-footer"><span>Men's</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Ladies/source/bm-chi-footer"><span>Women's</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Kids/source/bm-chi-footer"><span>Kids</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Nike/pg/1/ps/60/so/newest_items?ab=bm-PhilaEaglesscms-HP-C1Spot-nike-1.5.17"><span>Nike</span></a></div>
</div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-footer_c1396430441530"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-bottom">
<div class="footer-bottom-inner">
<ul class="link-list">
<li class="first"><a href="http://www.lincolnfinancialfield.com/wp-content/uploads/2016/04/PhiladelphiaEagles.com-Accessibility-Statement-For-Public-Website-April-2016.pdf" target="_blank">Accessibility</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/faq.html">FAQ</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/contact-us.html">Contact Us</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/terms-and-conditions.html">Terms &amp; Conditions</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/privacy-policy.html">Privacy Policy</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/employment-opportunities.html">Employment Opportunities</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/corporate-partners.html">Corporate Partners</a></li>
</ul>
<span class="copyright">Copyright &copy; 2017 Philadelphia Eagles. All rights reserved.</span></div>
</div>
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.phi" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div></div>
<!--
<div class="floatinglink2" style="position: absolute; top: 0px; left: 50%; margin-left: 490px; border: 0px; width: 500px; height: 100%; z-index: 0;"><a href="http://philadelphia-eagles.massrel.io/2015-bird-day/" target="_blank"><img style="display: block; height: 100%; width: 100%;" src="http://www.lincolnfinancialfield.com/wp-content/uploads/2014/08/Santander-logo-hover.png" alt="" border="0" /></a></div>
<div class="floatinglink" style="position: absolute; top: 0px; right: 50%; margin-right: 490px; border: 0px; width: 500px; height: 100%; z-index: 0;"><a href="http://philadelphia-eagles.massrel.io/2015-bird-day/" target="_blank"><img src="http://www.lincolnfinancialfield.com/wp-content/uploads/2014/08/Santander-logo-hover.png" style="display: block; height: 100%; width: 100%;" border="0" /></a></div>-->
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="https://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://nflonlocation.com/?utm_campaign=OLE&utm_medium=referral&utm_source=nfl&utm_content=footerlink_teamsites">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,eagles.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.phi" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT,US" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'philadelphiaeagles.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P29PQN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P29PQN');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>