<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns:og="http://ogp.me/ns#" xmlns:pas="http://pluckstageeagles.nfl.com/2009/pluckApplicationServer">
                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#element1
{
  width:980px;
}

#element2
{
  width:980px;
  display:inline;
  float:left;
}

#c1297333251895
{
  width:728px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251894
{
  width:220px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 15px 0 7px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759032
{
  width:980px;
  min-height:75px;
  height:auto !important;
  height:75px;
  margin:5px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759034
{
  width:980px;
  min-height:55px;
  height:auto !important;
  height:55px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1398117759033
{
  width:980px;
  min-height:42px;
  height:auto !important;
  height:42px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251897
{
  width:970px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:8px 0 0 10px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element3
{
  width:980px;
  display:inline;
  float:left;
}

#element4
{
  width:660px;
  margin:0 0 0 10px;
  display:inline;
  float:left;
}

#c1297333251910
{
  width:660px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251914
{
  width:660px;
  min-height:200px;
  height:auto !important;
  height:200px;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1306833638992
{
  width:660px;
  min-height:800px;
  height:auto !important;
  height:800px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#element5
{
  width:310px;
  display:inline;
  float:left;
}

#c1299147654782
{
  width:310px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1299147654783
{
  width:310px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251917
{
  width:310px;
  min-height:190px;
  height:auto !important;
  height:190px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251915
{
  width:310px;
  min-height:120px;
  height:auto !important;
  height:120px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1335086459916
{
  width:310px;
  min-height:190px;
  height:auto !important;
  height:190px;
  margin:10px 0 0 0;
  display:inline;
  float:left;
  background-color:#ffffff;
}

#c1297333251884
{
  width:980px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#c1297333251895{background-color: transparent; min-height: 0;}#c1297333251894{background-color: transparent; min-height: 0;}#c1398117759032{background-color: transparent; min-height: 0;}#c1398117759034{background-color: transparent; min-height: 0;}#c1398117759033{background-color: transparent; min-height: 0;}#c1297333251897{background-color: transparent; min-height: 0;}#c1297333251910{background-color: transparent; min-height: 0;}#c1297333251914{background-color: transparent; min-height: 0;}#c1306833638992{background-color: transparent; min-height: 0;}#c1299147654782{background-color: transparent; min-height: 0;}#c1299147654783{background-color: transparent; min-height: 0;}#c1297333251917{background-color: transparent; min-height: 0;}#c1297333251915{background-color: transparent; min-height: 0;}#c1335086459916{background-color: transparent; min-height: 0;}#c1297333251884{background-color: transparent; min-height: 0;}</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.eagles.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.eagles.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/EAGLES/';
    var nflcsAVAssetPath='http://prod.video.eagles.clubs.nfl.com/';
    var nflcsClubCode='PHI';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.eagles.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:1,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubseagles,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/nfl-assets/css/dark.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Eagles"/>

<meta property="og:type" content="article"/>
<title>Blount Another Reason For Wentz To Smile</title>
        <link rel="canonical" href="/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df" />
        <meta property="og:title" content="Blount Another Reason For Wentz To Smile&nbsp;"/>
                <meta property="og:description" content="&nbsp;"/>
                <meta property="og:url" content="http://www.philadelphiaeagles.com/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df?campaign=phi:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.philadelphiaeagles.com/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df?campaign=phi:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.eagles.clubs.nfl.com//assets/images/imported/PHI/photos/app_thumbnails/Blount_LeGarrette_3_580App_051817.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="/cda-web/rss-module.htm?tagName=News"/>
<link rel="alternate" type="application/rss+xml" title="Video RSS Feed" href="/cda-web/rss-module.htm?tagName=Video"/>
<link rel="alternate" type="application/rss+xml" title="Photos RSS Feed" href="/cda-web/rss-module.htm?tagName=Photos"/>
<link rel="alternate" type="application/rss+xml" title="Audio RSS Feed" href="/cda-web/rss-module.htm?tagName=Audio"/>
<link rel="alternate" type="application/rss+xml" title="News - Eagles All-Access RSS Feed" href="/cda-web/rss-module.htm?tagName=News - Eagles All-Access"/>
<link rel="alternate" type="application/rss+xml" title="Spadaro RSS Feed" href="/cda-web/rss-module.htm?tagName=Spadaro"/>
<link type="text/css" href="http://prod.static.eagles.clubs.nfl.com/assets/css/invision.css" rel="stylesheet"/>
        <script type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/assets/js/mockdraft.js"></script>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script src="/assets/js/featured-gallery.js" type="text/javascript"></script><!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1"><div id="element2"><div class="iw_component" id="c1297333251895"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=phi" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1297333251894"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="220" data-height="90" data-suite="team.phi" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1398117759032"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-top"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-header-top_element1
{
  width:965px;
}

#hp-header-top_element2
{
  width:965px;
  display:inline;
  float:left;
}

#hp-header-top_c1395825656027
{
  width:140px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395912055209
{
  width:300px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_element3
{
  width:525px;
  display:inline;
  float:left;
}

#hp-header-top_c1394961651635
{
  width:520px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:0 5px 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_element4
{
  width:525px;
  display:inline;
  float:left;
}

#hp-header-top_c1440234260641
{
  width:130px;
  min-height:20px;
  height:auto !important;
  height:20px;
  margin:25px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1394961651631
{
  width:155px;
  min-height:15px;
  height:auto !important;
  height:15px;
  margin:25px 0 0 20px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395825656066
{
  width:190px;
  min-height:35px;
  height:auto !important;
  height:35px;
  margin:5px 0 0 30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-top_c1395825656027{background-color: transparent; min-height:0;}#hp-header-top_c1395912055209{background-color: transparent; min-height:0;}#hp-header-top_c1394961651635{background-color: transparent; min-height:0;}#hp-header-top_c1440234260641{background-color: transparent; min-height:0;}#hp-header-top_c1394961651631{background-color: transparent; min-height:0;}#hp-header-top_c1395825656066{background-color: transparent; min-height:0;}</style><div id="hp-header-top_element1"><div id="hp-header-top_element2"><div class="iw_component" id="hp-header-top_c1395825656027"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logo-link"><a title="Home" href="/"><img class="hdr-logo" src="http://prod.static.eagles.clubs.nfl.com/assets/nflimg/phi-logo.png" /></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-top_c1395912055209"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="logotype"><span>The Official Site of the Philadelphia Eagles</span></div>
                    
                
            
        
    
    

</div>
</div><div id="hp-header-top_element3"><div class="iw_component" id="hp-header-top_c1394961651635"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-login-reg">
<div id="account-manager"><a href="https://oss.ticketmaster.com/aps/eagles/EN/account/login"><span>Account Manager</span></a></div>
<div class="bar">|</div>
<div class="logged-out-link" id="gbl-login-link-div"><a class="gbl-login-btn" href="http://boards.philadelphiaeagles.com/login/" id="gbl-login-btn" title="Sign In"><span>Forum Sign In</span></a></div>
<div class="bar">|</div>
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="http://fanpages.philadelphiaeagles.com/fanpreferences.html" id="gbl-reg-btn" title="Register"><span>Subscribe to Email</span></a></div>
</div>
<!--
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="http://boards.philadelphiaeagles.com/index.php?app=core&amp;module=global&amp;section=register" id="gbl-reg-btn" title="Register"><span>Register</span></a></div>
</div>-->
                    
                
            
        
    
    

</div>
</div><div id="hp-header-top_element4"><div class="iw_component" id="hp-header-top_c1440234260641"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <ul style="margin: 0px; padding: 0px;">
<li class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="145" data-height="22" data-suite="team.phi" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</li>
</ul>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-top_c1394961651631"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div><div class="iw_component" id="hp-header-top_c1395825656066"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="pres-by-xfinity-link"><a title="Home" href="http://www.comcast.com/"><img class="pres-by-xfinity" src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/PresentedByXFINITY_W.png" /></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1398117759034"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-home">
                <a class="root-node-link" target="" title="Home" href="http://www.philadelphiaeagles.com/.html">
                    <span>Home</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.philadelphiaeagles.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.philadelphiaeagles.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedules">
                <a class="root-node-link" target="" title="Schedules" href="http://www.philadelphiaeagles.com/schedules/schedule.html">
                    <span>Schedules</span>
                </a>
            </li>
            <li id="main-nav-videos">
                <a class="root-node-link" target="" title="Videos" href="http://www.philadelphiaeagles.com/videos/index.html">
                    <span>Videos</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.philadelphiaeagles.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://philadelphiaeagles.com/fanzone/">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-shop">
                <a class="root-node-link" target="_blank" title="Shop" href="http://store.philadelphiaeagles.com/source/bm-chi-pe1234a">
                    <span>Shop</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.philadelphiaeagles.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-home" rel="/nav-ribbon/home.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedules" rel="/nav-ribbon/schedules.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-videos" rel="/nav-ribbon/videos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-shop" rel="/nav-ribbon/shop.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Eagles|News';
</script>

</div>
</div><div class="iw_component" id="c1398117759033"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-bottom"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-header-bottom_element1
{
  width:890px;
}

#hp-header-bottom_element2
{
  width:890px;
  display:inline;
  float:left;
}

#hp-header-bottom_c1394961653530
{
  width:100px;
  min-height:40px;
  height:auto !important;
  height:40px;
  margin:0 0 0 20px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961653533
{
  width:570px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961651678
{
  width:200px;
  min-height:40px;
  height:auto !important;
  height:40px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-header-bottom_c1394961653530{background-color: transparent; min-height:0;}#hp-header-bottom_c1394961653533{background-color: transparent; min-height:0;}#hp-header-bottom_c1394961651678{background-color: transparent; min-height:0;}</style><div id="hp-header-bottom_element1"><div id="hp-header-bottom_element2"><div class="iw_component" id="hp-header-bottom_c1394961653530"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <a href="https://twitter.com/search?q=%23flyeaglesfly&amp;src=typd"><span class="nav-twitter-link">&nbsp;</span></a>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-bottom_c1394961653533"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="nav-spotlight"><span class="label">Spotlight:</span>
<ul>
<li><a href="http://www.philadelphiaeagles.com/team/roster.html"><span>Roster</span></a></li>
<li><span><a href="http://www.philadelphiaeagles.com/videos/channels/podcasts.html">Podcasts</a></span></li>
<li><a href="http://www.philadelphiaeagles.com/cheerleaders/index.html"><span>Cheerleaders</span></a></li>
<li><a href="http://www.philadelphiaeagles.com/tickets/index.html"><span>Tickets</span></a></li>
<li><a href="http://boards.philadelphiaeagles.com/"><span>Boards</span></a></li>
<li><span><a href="http://www.eaglesacademies.com/">Youth Camps</a></span></li>
</ul>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-header-bottom_c1394961651678"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.philadelphiaeagles.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search Philadelphiaeagles.com" data-publish-url="http://eagles.hosted.cx/" data-search-url="http://www.philadelphiaeagles.com/" data-search-path="search-results" id="search-text" value="Search Philadelphiaeagles.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1297333251897"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
			<div class="sponsorship-chrome"><div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="150" data-height="50" data-suite="team.phi" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    </div>
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1297333251910"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="105532939522654" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="Eagles" data-count="horizontal" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=2A26E01BE74D088EC16F0E4247E33391?&amp;showTools=email,%20print,%20rss&amp;requestUri=http://www.philadelphiaeagles.com/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.philadelphiaeagles.com/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/news/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1297333251914"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=48f79d16-95e0-47a3-9577-6fddcc2893df&seoTitle=Blount-Another-Reason-For-Wentz-To-Smile&section=news&vv=print"></div>
                <h2 class="article-title"><span>Blount Another Reason For Wentz To Smile</span></h2>
                <p class="article-update"><span class="highlight">Posted 41 minutes ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard simple">
        <span class="data">
                <span class="name-container">
                        <span class="prefix">By </span><span class="fn ">Chris McPherson</span>
                    </span>
                </span>
        </span>
</span></p>
                        <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <div class="article-content"><img style="display: none;" src="/assets/images/imported/PHI/photos/app_thumbnails/Blount_LeGarrette_3_580App_051817.jpg" /> <p><nflcs:avplayer data-contentid="1efff5ba-7334-42b7-b698-be7165194d85" data-width="615" data-alignment="center" data-autoplay="false" data-pr="0" data-adtagsuffix=";player=embedded" data-playername="teamsite-embed" style="width: 615px; height: 346px;" class="center"></nflcs:avplayer>In the highlight video that accompanied the announcement of running back <nobr><a href="/team/roster/legarrette-blount/e5395780-dfbc-4db9-add5-ada861b029e0/"  rel="/cda-web/person-card-module.htm?mode=data&id=e5395780-dfbc-4db9-add5-ada861b029e0" rev="player" title="LeGarrette Blount" class="player-card-tooltip"><span>LeGarrette Blount</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> as No. 80 on the NFL Network's <em>Top 100 Players of 2017</em> series, Patriots quarterback Tom Brady handed off the ball time after time again and watched the bulldozer do his best work when everyone in the stadium knew who was getting the ball.</p> <p>Quarterback <nobr><a href="/team/roster/carson-wentz/cca3a1f1-e1c3-4282-8218-62b3d7b1d4f3/"  rel="/cda-web/person-card-module.htm?mode=data&id=cca3a1f1-e1c3-4282-8218-62b3d7b1d4f3" rev="player" title="Carson Wentz" class="player-card-tooltip"><span>Carson Wentz</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> should be able to enjoy that same view in 2017 after Blount officially signed his one-year contract on Thursday.</p> <p>Blount scored an NFL-best and franchise-record 18 touchdowns for the Patriots last season on the way to the Super Bowl. Blount did most of his damage inside the 10-yard line and in short-yardage situations. Blount averaged a league-high 5.4 yards per carry in short-yardage situations (defined as third or fourth down with 3 or fewer yards to go). Fifteen of Blount's touchdowns came with the ball inside the 10-yard line.</p> <p>"It's just as simple as you've got to know your blocking schemes. You've got to know what the situation is. It's a mindset," Blount said. "You've got to know that if it's third-and-inches or third-and-1, that's what you get before you expect the get the big play. You've got to make sure you secure the first down first. Situational football is big and knowing the situation is big on how you can produce the first downs and the yardage that you can."</p> <p>We can all wonder what would have happened if <nobr><a href="/team/roster/ryan-mathews/b3c91057-b596-4a60-8cd7-95342fd65e30/"  rel="/cda-web/person-card-module.htm?mode=data&id=b3c91057-b596-4a60-8cd7-95342fd65e30" rev="player" title="Ryan Mathews" class="player-card-tooltip"><span>Ryan Mathews</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> didn't fumble against Detroit or <nobr><a href="/team/roster/wendell-smallwood/652fba40-6429-46cc-8eff-9df4fbef60c7/"  rel="/cda-web/person-card-module.htm?mode=data&id=652fba40-6429-46cc-8eff-9df4fbef60c7" rev="player" title="Wendell Smallwood" class="player-card-tooltip"><span>Wendell Smallwood</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> held onto the ball in Dallas last season. But that's in the past. The mission this offseason was to provide Wentz with more weapons on offense to help his development. Blount checks the box in a 6-0, 250-pound way.</p> <p>"He's a really talented player. ... I think he has the potential to be a really special player. He has all the tools that are needed and the grind that is needed and the mindset to maximize his abilities if he just continues to work hard," Blount said.</p> <p>And this is coming from a man who spent four years with Brady in New England.</p> <p><strong>Here are some other highlights from Blount's press conference:</strong></p> <p><strong>On why he wanted to come to Philadelphia:</strong> "You get the feeling that they have something special here and I want to be a part of it."</p> <p><strong>On his role:</strong> "They haven't given me a role. They haven't placed me in any category just yet. Before I do all that, I have to go out here and learn the offense, learn the playbook, learn what I'm going to be good at, what I'm going to be required and recommended to do. I have to figure that part out first before they label me with anything."</p> <p><strong>On winning two Super Bowls and whether or not that can help the Eagles:</strong> "It can help a lot. I know what it takes at least from me and what I have to do. I know guys like <nobr><a href="/team/roster/chris-long/ed4746cb-1e61-4583-a828-ab33ef73a5d1/"  rel="/cda-web/person-card-module.htm?mode=data&id=ed4746cb-1e61-4583-a828-ab33ef73a5d1" rev="player" title="Chris Long" class="player-card-tooltip"><span>Chris Long</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> (who played with Blount last season in New England) know what it takes for him and what he has to do to better himself and his position group."</p> <p><strong>On bringing the New England culture to Philadelphia:</strong> "They've had a lot of great players come through here - B-Dawk (Brian Dawkins), the running backs coach Duce (Staley), Donovan (McNabb). They've had a lot of great players come through here. I don't think you need to bring the culture of anybody, of any team over because they have their own."</p> <p><nflcs:photogallery data-galleryurl="/cda-web/photo-gallery-module.htm?id=7cd1a69f-22cb-4f9a-94f8-d4631aa33cd3&amp;viewName=full-width-gallery&amp;adFrequency=6&amp;adDuration=15&amp;cssClass=light" data-sitewidth="980" data-embedwidth="600" data-numpics="8" data-coverimagepath="/assets/images/imported/PHI/photos/clubimages/2017/05-May/tempBlount_LeGarrette_PG6_051717--nfl_mezz_1280_1024.jpg" data-title="LeGarrette Blount's Career In Photos" class="center" style="width: 600px; height: 900px;"></nflcs:photogallery></p> <p></p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Blount Another Reason For Wentz To Smile";
                s_analytics_prop4	= "Chris McPherson";
                s_analytics_prop11	= "48f79d16-95e0-47a3-9577-6fddcc2893df";
                s_analytics_prop12	= "Blount Another Reason For Wentz To Smile";
                s_analytics_prop13	= "Chris McPherson";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1306833638992"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <br /> <!--<script type="text/javascript">// <![CDATA[
invisionApi.initialize('http://boards.philadelphiaeagles.com', 'eagles');
// ]]></script>
<script type="text/javascript">// <![CDATA[
var UNIQUE_ID = "http://www.philadelphiaeagles.com" + location.pathname;
invisionApi.writeCommentsByGuid(UNIQUE_ID);
// ]]></script>
--> <!--
<script type="text/javascript" src="//content.boards.philadelphiaeagles.com/rcs/loader.js" data-rss-id="3" data-guid="'http://www.philadelphiaeagles.com' + location.pathname;" id="ipsRemoteCommenting" async=""></script>
--> <!--
var UNIQUE_ID = "http://www.philadelphiaeagles.com" + location.pathname;
--> <span id="invision-script"></span>
<script type="text/javascript">// <![CDATA[
                 var guid = document.querySelector('link[rel="canonical"]').href;
                 var head= document.getElementById('invision-script');
                 var script= document.createElement('script');
                 script.type= 'text/javascript';
                 script.src= '//content.boards.philadelphiaeagles.com/rcs/loader.js';
                 script.setAttribute('async', 'async');
                 script.setAttribute("data-rss-id", "1");
                 script.setAttribute("data-guid", guid);
                 script.setAttribute("id", "ipsRemoteCommenting");
                 head.appendChild(script);
// ]]></script>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1299147654782"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.phi" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1299147654783"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="100" data-suite="team.phi" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1297333251917"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Articles</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="15" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="More Headlines" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="Yes" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/news/all-news.html" /><input type="hidden" name="clubRelatedTerms" value="News - On The Inside,News - Eagles All-Access" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="relatedClubs" value="PHI" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="15" /><input type="hidden" name="relatedToId" value="48f79d16-95e0-47a3-9577-6fddcc2893df" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Recent Articles" />    


    <a name="cltop_1495141429928"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141429928">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Blount-Another-Reason-For-Wentz-To-Smile/48f79d16-95e0-47a3-9577-6fddcc2893df" title="Blount Another Reason For Wentz To Smile">
                        <span>Blount Another Reason For Wentz To Smile</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 41 minutes ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Which-Rookie-Is-Turning-Heads/1526f134-8531-4467-97fd-62baa0099d05" title="Which Rookie Is Turning Heads?">
                        <span>Which Rookie Is Turning Heads?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 5 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Offense-Is-Complete-Now-What/4e2d8be5-3720-47ec-a9a6-f82127347f6e" title="Offense Is Complete: Now What?">
                        <span>Offense Is Complete: Now What?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 6 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Sunday-Football-Fest-At-The-Linc/7a67e15a-9fc6-415c-afb5-c1d3af0520c4" title="Sunday: Football Fest At The Linc">
                        <span>Sunday: Football Fest At The Linc</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date"><span class="highlight">Posted 12 hours ago</span></span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Eagles-Welcome-Blount-Into-The-Nest/6e3450dd-7398-4ce7-b43e-d87e6c3fc76e" title="Eagles Welcome Blount Into The Nest">
                        <span>Eagles Welcome Blount Into The Nest</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 17, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Roseman-Blount-A-Tempo-Setter-At-RB/85ddba62-e50d-4e0c-a35b-9d897021f20a" title="Roseman: Blount A Tempo-Setter At RB">
                        <span>Roseman: Blount A Tempo-Setter At RB</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 17, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/LeGarrette-Blount-Joins-Eagles-Backfield/1502cc62-c2a0-457b-afa6-bddbc09a0a68" title="LeGarrette Blount Joins Eagles' Backfield">
                        <span>LeGarrette Blount Joins Eagles' Backfield</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 17, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Brandon-Graham-Sets-Sights-On-A-Big-17/c496f1f5-d78d-4f4a-9c04-ecc0b4f7e16e" title="Brandon Graham Sets Sights On A Big '17">
                        <span>Brandon Graham Sets Sights On A Big '17</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 16, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Lawlor-Scouts-The-Rookie-Free-Agents/a56a63fc-04ce-4054-b945-5f42ca987b85" title="Lawlor Scouts The Rookie Free Agents">
                        <span>Lawlor Scouts The Rookie Free Agents</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Tommy Lawlor">Tommy Lawlor</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 16, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Turning-Workouts-Into-Games-For-Big-Prizes/34b5e57a-4114-4357-9955-c3d32f40449a" title="Turning Workouts Into Games For Big Prizes">
                        <span>Turning Workouts Into Games For Big Prizes</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 15, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Single-Game-Tickets-Available-Now/52f2557d-c7eb-4d76-af99-4302bf401f07" title="Single-Game Tickets Available Now">
                        <span>Single-Game Tickets Available Now</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By PhiladelphiaEagles.com">PhiladelphiaEagles.com</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 15, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Coaching-Takes-Center-Stage-Now/6fd2b0c9-631b-423f-9afc-ae0f72930663" title="Coaching Takes Center Stage Now">
                        <span>Coaching Takes Center Stage Now</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 15, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-1/Tryout-Player-Makes-90-Man-Roster/b4a83a26-f2fe-4402-8795-8e45cf0f8487" title="Tryout Player Makes 90-Man Roster">
                        <span>Tryout Player Makes 90-Man Roster</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 14, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/article-4/Every-Day-Is-Mothers-Day-For-Destiny-Vaeao/d99dc1a5-1894-493f-bd2b-aacd86febb59" title="Every Day Is Mother's Day For Destiny Vaeao">
                        <span>Every Day Is Mother's Day For Destiny Vaeao</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Chris McPherson">Chris McPherson</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 13, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd  loop-last">

                <div class="itm-wrp-1"><div class="itm-wrp-2">
				 
					<h3><a href="/news/dave-spadaro/article-1/Is-Pumphrey-A-Home-Run-Hitter/5bd784d5-c1d3-4f5c-849a-6ae99d4dc5db" title="Is Pumphrey A Home Run Hitter?">
                        <span>Is Pumphrey A Home Run Hitter?</span>
					</a></h3>
				

                
				<div class="details">
                
                
					<span class="author">By <cite title="By Dave Spadaro">Dave Spadaro</cite>
                        
							-
						
                    </span>
				 
					<span class="date">Posted May 13, 2017</span>
				</div>

				
                
                </div></div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/news/all-news.html" class="content-more" title="More Headlines"><span>More Headlines <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1297333251915"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module ">
        <div class="content-list">
            <div class="content-list-carousel">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Recent Photos</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="2" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="moreLinkText" value="More Photos" /><input type="hidden" name="year" value="" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="Yes" /><input type="hidden" name="moreLinkURL" value="/multimedia/photos/all-photos.html" /><input type="hidden" name="clubRelatedTerms" value="Photos - Cheerleaders,Photos - Events,Photos - Fans,Photos - Game Coverage,Photos - Off The Field,Photos - Players" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="relatedClubs" value="PHI" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="6" /><input type="hidden" name="relatedToId" value="48f79d16-95e0-47a3-9577-6fddcc2893df" /><input type="hidden" name="month" value="" /><input type="hidden" name="view" value="content-list-carousel" /><input type="hidden" name="displayName" value="Recent Photos" />    


    <a name="cltop_1495141429683"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141429683">
    
        
          

	
	
		
	




<!-- navigator -->
<div class="scrollable-navi"></div>

<!-- prev link -->
<a class="scrollable-prev"></a>
<div class="scrollable">
    <div class="items">
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/2017-Eagles-Playground-Build/7633a4f4-b6ea-4c9a-83f6-faa3c8b27df0" title="2017 Eagles Playground Build">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/tempKL039486--nfl_thumb_128_98.jpg" alt="2017 Eagles Playground Build" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/LeGarrette-Blounts-Career-In-Photos/7cd1a69f-22cb-4f9a-94f8-d4631aa33cd3" title="LeGarrette Blount's Career In Photos">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/tempBlount_LeGarrette_PG6_051717--nfl_thumb_128_98.jpg" alt="LeGarrette Blount's Career In Photos" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Eagles-Celebrate-Mothers-Day/38ed80aa-01df-4f55-9d0e-5cfc74d38455" title="Eagles Celebrate Mother's Day">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/tempWentz-mom--nfl_thumb_128_98.jpg" alt="Eagles Celebrate Mother's Day" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Metallica-Rocks-Lincoln-Financial-Field/aa60ffcd-d8cb-4941-87c6-e2a8390df819" title="Metallica Rocks Lincoln Financial Field">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/temp20170512_BLG_1156_Metallica--nfl_thumb_128_98.jpg" alt="Metallica Rocks Lincoln Financial Field" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/Rookie-Minicamp-Begins/b39af204-b4f7-4588-8fe2-23cc683543c4" title="Rookie Minicamp Begins">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/temp2017_Rookie_MiniCamp_HM_0650--nfl_thumb_128_98.jpg" alt="Rookie Minicamp Begins" border="0"/>
                
                
            
            </a>
            </div>
        
            

            
            
                
                
                    
                
            
            <div class="thumb"><a href="/photos/photo-gallery/2017-Rookies-Arrive-At-The-NovaCare-Complex/2d87501d-3111-43d8-a507-9ad2fec9e598" title="2017 Rookies Arrive At The NovaCare Complex">
            
                
                <img src="http://prod.static.eagles.clubs.nfl.com/assets/images/imported/PHI/photos/clubimages/2017/05-May/tempDSC06889--nfl_thumb_128_98.jpg" alt="2017 Rookies Arrive At The NovaCare Complex" border="0"/>
                
                
            
            </a>
            </div>
        
    </div>
</div>
<!-- next link -->
<a class="scrollable-next"></a>



        
        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
			<a href="/news/rss.html" class="gbl-ico-rss" title="Subscribe"><span>Subscribe</span></a>
		    
            
			<a href="/multimedia/photos/all-photos.html" class="content-more" title="More Photos"><span>More Photos <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1335086459916"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">






	
	

		
			
				
			
			
		

		
			
		
		<div class="module ">
        <div class="events-calendar" rel="/cda-web/event-calendar-module.htm">
            <div class="events-list-view-compact">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Broadcast Schedule</span></h2></div>
                                

			<div class="hd">
			
						<ul class="nav-view">
							<li class="calendar"><a href="#" title="Calendar"><span>Calendar</span></a></li>
							<li class="list"><a href="#" title="List"><span>List</span></a></li>
						</ul>
			

				<ul class="nav-month">
					<li class="prev"><a href="#"><span>&#0171;</span></a></li>
					<li class="current"><a href="#"></a></li>
					<li class="next"><a href="#"><span><span class="link-carets">&#0187;</span></span></a></li>
				</ul>

				<fieldset class="filter-events">
					<legend>Event Filter</legend>

					<form name="filter-events-form" onsubmit="return(false);">
						<label>Event Type:</label>
						<select class="event-categories" autocomplete="off"></select>
						<button title="GO"><span>GO</span></button>

					</form>

				</fieldset>
                 <div id="print-module" rel="/cda-web/event-calendar-module.htm?displayName=Broadcast%20Schedule&type=all&maxResults=3&view=list&compact=true&vv=print"></div>
			</div>

			<div class="bd bd-list">

				<table>
					<caption>List</caption>
					<thead>
						<tr>
							<th class="date"><span>Date</span></th>
							<th class="event"><span>Event</span></th>
							<th class="desc"><span>Description</span></th>
							<th class="location"><span>Location</span></th>
						</tr>
					</thead>
					<tbody>
						<tr class="template">
							<td class="date"></td>
							<td class="event"></td>
							<td class="desc"></td>
							<td class="location"></td>
						</tr>
					</tbody>
				</table>

			</div>

			<div class="bd bd-calendar">

				<table>
					<caption>Calendar</caption>
					<thead>
						<tr>
							<th>S<span>unday</span></th>
							<th>M<span>onday</span></th>
							<th>T<span>uesday</span></th>
							<th>W<span>ednesday</span></th>
							<th>T<span>hursday</span></th>
							<th>F<span>riday</span></th>
							<th>S<span>aturday</span></th>
						</tr>
					</thead>
					<tbody>
						<tr class="template">
							<td class="template">
								<div class="itm-wrp-1">
									<h4></h4>
									<dl></dl>
									
								</div>
							</td>
						</tr>
					</tbody>
				</table>

			</div>

			<div class="ft">
				<div class="action-bar">
					<a href="/schedules/calendar.html" title="More Events">More Events <span class="link-carets">&#0187;</span></a>
				</div>
			</div>

		</div></div></div></div></div></div>
        </div>
    </div>

		<script type="text/javascript">
		    var eventDetailURL = "/schedules/event/";
		    var largeCalendarURL = "/schedules/calendar.html";
            var requestCategory = '';		    
			nflcs.gbl.mod.EventsCalendar.MaxListResults = 3;
			$nflcs(document).ready(nflcs.gbl.mod.EventsCalendar.init);
		</script>

	
	

</div>
</div></div></div><div class="iw_component" id="c1297333251884"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hp-header-top"><style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#hp-footer_element1
{
  width:980px;
}

#hp-footer_c1396430441524
{
  width:980px;
  min-height:120px;
  height:auto !important;
  height:120px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441527
{
  width:980px;
  min-height:125px;
  height:auto !important;
  height:125px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441530
{
  width:980px;
  min-height:90px;
  height:auto !important;
  height:90px;
  margin:5px 0 0 0;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#hp-footer_c1396430441524{background-color: transparent; min-height:0;}#hp-footer_c1396430441527{background-color: transparent; min-height:0;}#hp-footer_c1396430441530{background-color: transparent; min-height:0;}</style><div id="hp-footer_element1"><div class="iw_component" id="hp-footer_c1396430441524"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-top">
<div class="phi-logo"><img src="http://prod.static.eagles.clubs.nfl.com/assets/nflimg/phi-logo-footer.png" /></div>
<div class="presbyx"><img src="http://prod.static.eagles.clubs.nfl.com/assets/images/xfinity-footer.png" /></div>
<div class="social-icon-container"><a href="https://www.facebook.com/philadelphiaeagles"><span class="icon-facebook">&nbsp;</span></a><a href="https://twitter.com/eagles"><span class="icon-twitter">&nbsp;</span></a> <a href="https://www.pinterest.com/officialeagles/"><span class="icon-pinterest">&nbsp;</span></a> <a href="http://instagram.com/philadelphiaeagles#"><span class="icon-instagram">&nbsp;</span></a> <a href="https://plus.google.com/+eagles/posts"><span class="icon-google-plus">&nbsp;</span></a> <a href="http://fanpages.philadelphiaeagles.com/fanpreferences.html"><span class="icon-mail">&nbsp;</span></a> <a href="http://www.philadelphiaeagles.com/fanzone/eagles-text-alerts.html"><span class="icon-text">&nbsp;</span></a></div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-footer_c1396430441527"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-sitemap">
<div class="sitemap-container">
<div class="nav-list">
<div class="nav-label">People</div>
<a href="http://www.philadelphiaeagles.com/team/roster.html"><span>Player</span></a> <a href="http://www.philadelphiaeagles.com/team/coaches.html"><span>Coaches</span></a> <a href="http://www.philadelphiaeagles.com/cheerleaders/roster.html"><span>Cheerleaders</span></a> <a href="http://www.philadelphiaeagles.com/team/staff.html"><span>Front Office</span></a></div>
<div class="nav-list">
<div class="nav-label">News &amp; Video</div>
<a href="http://www.philadelphiaeagles.com/news/index.html"><span>News Home</span></a> <a href="http://www.philadelphiaeagles.com/news/all-news.html"><span>Latest News</span></a> <a href="http://www.philadelphiaeagles.com/videos/index.html"><span>Latest Videos</span></a></div>
<div class="nav-list">
<div class="nav-label">Tickets &amp; Stadium</div>
<a href="http://www.ticketexchangebyticketmaster.com/NFL/philadelphia-eagles-tickets/?intcmp=tm105446&amp;wt.mc_id=NFL_TEAM_PHI_FOOTER"><span>NFL ticket Exchange</span></a> <a href="http://www.lincolnfinancialfield.com/a-z-stadium-information/"><span>Stadium Information</span></a> <a href="https://oss.ticketmaster.com/html/home.htmI?l=EN&amp;team=eagles"><span>Manage My Account</span></a> <a href="http://events.lincolnfinancialfield.com/"><span>Host your Event</span></a></div>
<div class="nav-list">
<div class="nav-label">Fans</div>
<a href="http://www.philadelphiaeagles.com/fanzone/contests/"><span>Contest</span></a> <a href="http://boards.philadelphiaeagles.com/"><span>Message Boards</span></a></div>
<div class="nav-list">
<div class="nav-label">Community</div>
<a href="http://eaglescharitablefoundation.org/"><span>Eagles Charitable Foundation</span></a> <a href="http://www.philadelphiaeagles.com/community/gogreen.html"><span>Go Green</span></a> <a href="http://www.philadelphiaeagles.com/community/index.html"><span>Programs</span></a></div>
<div class="nav-list">
<div class="nav-label">Shop</div>
<a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Jerseys/source/bm-chi-footer"><span>Jerseys</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Mens/source/bm-chi-footer"><span>Men's</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Ladies/source/bm-chi-footer"><span>Women's</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Kids/source/bm-chi-footer"><span>Kids</span></a> <a href="http://store.philadelphiaeagles.com/Philadelphia_Eagles_Nike/pg/1/ps/60/so/newest_items?ab=bm-PhilaEaglesscms-HP-C1Spot-nike-1.5.17"><span>Nike</span></a></div>
</div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="hp-footer_c1396430441530"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="hp-footer-bottom">
<div class="footer-bottom-inner">
<ul class="link-list">
<li class="first"><a href="http://www.lincolnfinancialfield.com/wp-content/uploads/2016/04/PhiladelphiaEagles.com-Accessibility-Statement-For-Public-Website-April-2016.pdf" target="_blank">Accessibility</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/faq.html">FAQ</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/contact-us.html">Contact Us</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/terms-and-conditions.html">Terms &amp; Conditions</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/privacy-policy.html">Privacy Policy</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/employment-opportunities.html">Employment Opportunities</a></li>
<li><a href="http://www.philadelphiaeagles.com/footer/corporate-partners.html">Corporate Partners</a></li>
</ul>
<span class="copyright">Copyright &copy; 2017 Philadelphia Eagles. All rights reserved.</span></div>
</div>
<div class="ad-no-style" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.phi" data-customparams="" class="ad-no-style">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
                    
                
            
        
    
    

</div>
</div></div></div>
<!--
<div class="floatinglink2" style="position: absolute; top: 0px; left: 50%; margin-left: 490px; border: 0px; width: 500px; height: 100%; z-index: 0;"><a href="http://philadelphia-eagles.massrel.io/2015-bird-day/" target="_blank"><img style="display: block; height: 100%; width: 100%;" src="http://www.lincolnfinancialfield.com/wp-content/uploads/2014/08/Santander-logo-hover.png" alt="" border="0" /></a></div>
<div class="floatinglink" style="position: absolute; top: 0px; right: 50%; margin-right: 490px; border: 0px; width: 500px; height: 100%; z-index: 0;"><a href="http://philadelphia-eagles.massrel.io/2015-bird-day/" target="_blank"><img src="http://www.lincolnfinancialfield.com/wp-content/uploads/2014/08/Santander-logo-hover.png" style="display: block; height: 100%; width: 100%;" border="0" /></a></div>-->
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.eagles.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,eagles.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.phi" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'philadelphiaeagles.com';
    _sf_async_config.useCanonical = true;
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P29PQN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P29PQN');</script>
<!-- End Google Tag Manager --><!--ls:end[body]--></body></html>